Mi Salón de Algorítmos - http://abcalgoritmos.com

ESTA ES UNA COMUNIDAD DE AYUDA MUTUA ENTRE INFORMATICOS. La Web Oficial.

Mi Salón de Algorítmos - http://abcalgoritmos.com
Contadores y acumuladores AYUDA
* E-mail:
* Password:
Registrarse Presentación Miembros Imágenes
¿Has olvidado tu Password?

Autor Mensaje
sert
 
Mensajes: 1
Registrado: Junio/2012
Estado: Off-line
Grupo: Nuevo usuario
 
 
  cotador y acumulador 14/Junio/2012 - 16:08

no se como hacer los siguientes ejercisos

1) hacer un algoritmo que resuelva la tabla de multiplicar numero4 e imprimirla

2) hacer un algoritmo que imprima un listado con los numeros consecutivos desde m hasta n siendo myn dos valores leidos

3) hacer un algortimo que muestre el listado de 20 numeros y el acumulado de ellos

4) hacer un algoritmo de los primeros 40 pares muestre el acumulado de ellos

 

muchas gracias por su atencion

victor
 
Mensajes: 3
Registrado: Mayo/2011
Estado: Off-line
Grupo: Nuevo usuario
 
 
  23/Mayo/2011 - 19:04

victor
 
Mensajes: 3
Registrado: Mayo/2011
Estado: Off-line
Grupo: Nuevo usuario
 
 
  23/Mayo/2011 - 19:04

victor
 
Mensajes: 3
Registrado: Mayo/2011
Estado: Off-line
Grupo: Nuevo usuario
 
 
  ejercicios de algoritmos con contadores y acumuladores 23/Mayo/2011 - 19:03

buen día, soy estudiante de la unefa del 2do. semestre, agradezco al que me facilite ejercicios resueltos. graacias...
suso
 
Mensajes: 1
Registrado: Abril/2011
Estado: Off-line
Grupo: Nuevo usuario
 
 
  hsdtj 27/Abril/2011 - 17:19

http://www.youtube.com/watch?v=ExA4EiYO9wc&feature=share
Algoritmo.docx
Tamaño: 15194
Tipo: application/octet-stream
 
Algoritmo.docx
Tamaño: 15194
Tipo: application/octet-stream
 
Algoritmo.docx
Tamaño: 15194
Tipo: application/octet-stream
alicia aldazabal maldonado
 
Mensajes: 1
Registrado: Abril/2011
Estado: Off-line
Grupo: Nuevo usuario
 
 
  ejemplos de contadores y acumuladores 26/Abril/2011 - 20:25

detectar las consonantes de divisibilidad

detectar las vocales de murcielago

detectar las consonantes de murcielago

detectar las vocales de divisibilidad

ana
 
Mensajes: 1
Registrado: Marzo/2010
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Re: Contadores y acumuladores AYUDA 17/Marzo/2010 - 20:45

hola jose como estas  ¡ te agradeceria si mem ayudas con unos cuantos ejercicos de contadore y acumuladores , algunis realizados para tener una mejor logica dell programa y o tros sin realizar para yo poder hacerlos y si necesito  un poco de ayuda poder mrecurrir a ti muchas gracias y que este muy bien estare esperando la informacion !
erduardo
 
Mensajes: 1
Registrado: Noviembre/2009
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Re: Contadores y acumuladores AYUDA 21/Noviembre/2009 - 16:18

q es un contador y acumulador
Gabriel Antonio Pérez Amaya
 
Mensajes: 1
Registrado: Febrero/2009
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Re: Contadores y acumuladores AYUDA 16/Febrero/2009 - 00:45

poe favor necesito unos ejmplos de contadores y acomuladores`por no se como se hacen y ademas es una tarea

Javier Forero
 
Mensajes: 2
Registrado: Septiembre/2008
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Re: Contadores y acumuladores AYUDA 23/Septiembre/2008 - 03:27

ejercicios de contador y acumulador
Javier Forero
 
Mensajes: 2
Registrado: Septiembre/2008
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Re: Contadores y acumuladores AYUDA 23/Septiembre/2008 - 03:27

ejercicios de contador y acumulador
Junior
 
Mensajes: 2
Registrado: Julio/2008
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Re: Re: Contadores y acumuladores AYUDA 10/Julio/2008 - 05:45

calcular el area de varios  rectangulos y contarlos, mostrar suma de las areas

 

, quedaria de tu parte declarar las variables y adaptarlo teniendo en cuenta que = es <-

Inicio
  
   cont<-0;
   acu<-0;
   escribir "indique numero o 0 para salir";
   leer a;
   Mientras a<>0 Hacer
   escribir "indique base y altura";
   leer b,c;
   area<-b*c;
   cont<-cont+1;
   acu<-acu+area;
   escribir "area del rectangulo es ", area;
   escribir "total de conjuntos es ", cont;
   escribir "suma de areas es ", acu;
   escribir "indique numero o 0 para salir";
   leer a;
   finmientras
  
 
Fin

 

calculo de una tarifa telefonica

inicio


  acu<-0;
  para i<-1 hasta 30 hacer
  escribir "indique minutos"
  leer num;
  si num <= 20 entonces
  total<-num*30;
  sino
  si  num > 20 entonces
  total<- num*50;
  finsi
  finsi
  acu<-acu+total;
  escribir "monto a pagar es ", acu;
 

finpara
 
Fin

contar e indicar cuando un numero es negativo y par

Inicio
  cont<-0;
  cont2<-0;
   para i <- 1 hasta 10  hacer
   escribir "introduzca un numero";
   leer num;
   si num mod 2<-0 entonces
   escribir num ,"es par";
   cont<-cont+1;
   sino
   si num < 0 entonces
   escribir num ,"es negativo";
   cont2<-cont2+1;
  
   finsi
   finsi
     finpara
      escribir "de la lista hay ", cont," pares y ", cont2," negativos";
Fin

de una lista de clientes de 15 muestre nombre total de compra incluye impuesto y total de ventas


Inicio
   suma<-0;
   para i<-1 hasta 15 hacer
   escribir " introduzca nombre del cliente";
   leer nom;
   escribir " introduzca monto de compra";
   leer subt;
   iva<-subt*16.5/100;
   total<-subt+iva;
   suma<-suma+total;
   finpara
    Escribir i ,"Sr(a): ", nom, " Monto  ", subt, " Imp. 16.5 % Total =  ", total, " Bs.F";
   Escribir "Total Vendido = ", suma, " Bs.F";  
Fin

saludos espero te sea de gran ayuda....

jader giraldo
 
Mensajes: 1
Registrado: Marzo/2008
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Re: Contadores y acumuladores AYUDA 11/Marzo/2008 - 22:36

parse sacame de este apuro enviame ya 4 ejercicios sencillos 2 con contadores y 2 con acumuladores pero super sencillos pues hasta ahora estamos empezando elñ tema y el profe solo necesita saber si tenemos claro el concepto ok
joseblanco6663
 
Mensajes: 1
Registrado: Noviembre/2007
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Re: Contadores y acumuladores AYUDA 10/Noviembre/2007 - 05:55

 hla como estas

bueno mira es asi: si estas preguntando por contadores ya cumuladores es por que ya estas( me imagino en d.f.d.) usando los ciclos predefinidos verdad,

contadores: este tipo se usa para delimitar una cadena sucesiva de repetitiva de secuencias que se van a realizar. osea el contador define en palabras vulagares hasta cuando se va a repetir el ciclo, y su funcion es aumentar o decrementar el valor de una constante( un numero). al comenzar el algoritmo se inicializan los contadores en '0'

acumuladores: bueno este es muy diferente al anterior , por que cuando el otro aumentaba o decrementaba el valor de una constante este , AUMENTE O DECREMENTA EL VALOR DE UNA VARIABLE. OK

bueno ejercicios puedes encontrar aqui en esta misma, pagina, sigue escribeme al correo mio y te adjunto unos cuantos al correo tuyo

att jose enrique, colombia. santa marta , joseblanco6663@hotmail.com

Ira
 
Mensajes: 1
Registrado: Junio/2007
Estado: Off-line
Grupo: Nuevo usuario
 
 
  Contadores y acumuladores AYUDA 15/Junio/2007 - 09:13

Necesito ayuda con los contadores y acumuladores, no los entiendo muy bien si alguien me puede ayudar y decirme bien para que sirbe cada uno (DE SER POSIBLE DANDOME EJEMPLOS), desde ya gracias.

 


Usuarios activos
46 usuarios activos: 0 miembros y 46 huespedes en el foro.
 Reglas de mensaje
puedes escribir nuevos temas
puedes responder a los temas
puedes adjuntar archivos
no puedes editar tus mensajes
Contactar con el Administrador del foro.



La utilización del servicio vendrá condicionada por la previa aceptación de las Condiciones Generales de Uso del Servicio.

Foro gratis creado en ForosWebGratis.com. Crea tu propio foro aquí.